Subscribe with Us

We provide a service to future Certified Ethical Hackers providing a platform to learn the craft, setting the stage to get contracts with clients.

 

2014 posts from the Bash shell code vulnerability of last year from September – October 2014:

http://oversitesentry.com/?p=767            Redhat Still vulnerable to Bash shellcode  (10/6/2014)

http://oversitesentry.com/?p=741       Other Bash shell tests – remote tests (10/1/2014)

http://oversitesentry.com/?p=734     Test your Bash Shell  (9/30/2014)

http://oversitesentry.com/?p=732   Perl Scripting vulnerability (9/30/2014)

(In 2015 we started a PCI compliance project which also moved into 2016)

 

Contact Us  for your vulnerability testing :

we perform the  (A – Σ – Ω) Solution

check the http://oversitesentry.com/solutions/ for an explanation of  basic pentesting for websites.

 

Contact us to discuss Cybersecurity, Pentesting, Vulnerability Analysis, Computer Security Policies, Compliance in PCI, HIPAA, or an odd project…  As we specialize in the one-offs.

tonyz”@”fixvirus.com 314-504-3974  for more info.